Tutorial penggunaan extension blok external link

0
Reshare extensions untuk memblokir external link
fungsinya adalah untuk meminimaliskan trafik atau iklan dalam suatu situs, jadi yg di load hanya domain/url yg sama dengan situs yg dikunjungi
 
misal situs ad\.fly yg kebanyakan menampilkan iklan dari external link, jadi bisa di blokir tanpa terdeteksi memakai adblock, namun saat klik SKIP AD jangan lupa url/link yg asli ditaruh di pengecualian referensi url supaya tidak terblock
 
cara pakai cukup di load extensionnya aktifkan (centang) lalu klik dua kali nanti muncul menu popup tabel untuk pengecualian url referensi atau situs tertentu yg ada di bawahnya
 
extension ini asli buatan DenZzz yang sebagian saya alih bahasa saja
hanya cocok untuk penggunaan pribadi dan expert user
 

https://www.mediafire.com/?s7u79qcuoc7qaek

untuk tutorial cara penggunaannya silahkan simak video berikut:

 

Video Tutorial HandyCache + Rules Gratis

65

Berhubung masih banyak yang bingung cara memanage atau copy paste suatu rule ke menu handycache
berikut ini saya bikinkan paket handycache tinggal pakai sudah include rule untuk youtube,
manipulasi speedtest dan beberapa rule generic untuk audio video facebook,vimeo,soundcloud dll ..

Download Paket Custome Rules HandyCache
paket hc tersebut masih perlu disetting dulu karena sengaja biar paham cara pengoperasionalnya dengan buka-buka menu hc tinggal ikuti langkah-langkahnya seperti pada video dibawah!

Berikut sampel rule URL TRANSFORMING mediafire dan videobb

#5#~#True#~#^[^/]*205\.196\.\d+.*?/\w+/(\w+/.*)#~#cdn-mediafire/\1#~#False#~#True
#5#~#True#~#^[^/]*(videobb.com/)(s.*)(v=[^&]+).*&(start=0)#~#\1\3.flv#~#False#~#True

Nah klo rule copas hasilnya seperti itu ada tanda pagar true/false menunjukan code per line
klo mentahannya ya seperti regex biasa
mediafire:
^[^/]*205\.196\.\d+.*?/\w+/(\w+/.*)
dengan replacement:
cdn-mediafire/\1

videobb
^[^/]*(videobb.com/)(s.*)(v=[^&]+).*&(start=0)
dengan replacement
\1\3.flv

lalu code save to cache versi copasan:

#4#~#True#~#^[^/]*205\.196\.\d+.*?/\w+/(\w+/.*)#~##~#
#4#~#True#~#^[^/]*(videobb.com/s.*)(v=[^&]+).*&(start=0)#~##~#

Tambahan untuk game facebook yg gk sempat terekam dalam video tutorial

#4#~#True#~#^.+.zgncdn\.com/#~##~#

dan code dont update versi copasan:

#5#~#True#~#^[^/]*205\.196\.\d+.*?/\w+/(\w+/.*)#~##~##~#
#5#~#True#~#^[^/]*(videobb.com/s.*)(v=[^&]+)#~##~##~#

Untuk lebih jelasnya silahkan simak video tutorial ini pilih mode 720p biar jelas 😀

Penjelasan praktis HandyCache untuk pemula

44

Ini sedikit catatan untuk cara setting Handycache bagi yang baru kenal saja 🙂
daripada tiap hari saya harus menjawab inbox satu persatu bagaimana cara menyettingnya hehe…
sekalian pada belajar sendiri saja cara memanage cache contents sesuai keinginan masing-masing.

Siapkan HC yang masih original silahkan unduh HandyCache 1.00 RC3 (1.0.0.361) melalui situs resminya
unzip dan jalankan exenya dan default dari program ini adalah berbahasa Rusia, pilih menu bahasa Inggris dan
settingan standar lainnya seperti autostart auto hide dsb…
jangan lupa setiap melakukan perubahan setting pencet tombol save gambar disket.

begining

Tampilan pertama

Standar setting

Standar setting

Continue reading

Bikin proxy server menggunakan mikrotik

46

lanjutgan dari topik :
BW Management sebuah GameNet dan Warnet

sebelum menuju ke web-proxy alangkah baiknya bikin masquerade untuk IP 192.168.10.0/24 pada router pertama

/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no src-address=192.168.10.0/24

Install mikrotik 3.30 sebagai proxy seminimal mungkin

install
Continue reading

Limit pendownload by file extensi

18

trik ini sudah banyak beredar di dunia maya jd disini saya hanya menyempurnakan dan menambah sedikit trik-trik yang mungkin di butuhkan oleh sebuah gamenet maupun warnet.

topik ini sambungan dari topik:
bw management sebuah gamenet dan warnet/

catatan IP network ini memakai 192.168.123.254/24 dan 192.168.10.5/24
bikin dulu list network kita :

/ip firewall address-list
add list=network address=192.168.123.0/24
add list=network address=192.168.10.0/24

bikin filter file extensi .mp4

/ip firewall filter
add action=add-dst-to-address-list address-list=Patroli-DN address-list-timeout=3h chain=forward 
    comment=MP4 content=.mp4 disabled=no dst-address-list=!network protocol=tcp

Continue reading

BW Management sebuah GameNet dan Warnet

55

Pertama siapkan 3 buah NIC masing-masing:
ether1=119.67.xx.xx (IP Public)
ether2=192.168.123.254/24 (IP Lan)
ether3=192.168.10.5/24 (IP ke proxy external)

Asumsi router sudah jalan,baik remote dns maupun masquerade nya

Kedua bikin BW management menggunakan queue tree supaya pembagian bw merata tidak saling rebutan jika salah satu klien sedang rakus membuka tab browser,tentu masih ada jaminan bw buat semua klien untuk bermain game.

A. Bikin mangle terlebih dahulu untuk menandai packet-packet yang akan di manage

menandai packet ICMP

/ip firewall mangle
add action=mark-connection chain=prerouting comment=ICMP disabled=no new-connection-mark=ICMP-CM 
passthrough=yes protocol=icmp
add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=ICMP-CM passthrough=
yes protocol=icmp
add action=change-dscp chain=prerouting comment="" connection-mark=ICMP-CM disabled=no new-dscp=5 
protocol=icmp
add action=change-dscp chain=forward comment="" connection-mark=ICMP-CM disabled=no new-dscp=5 protocol=
icmp
add action=mark-packet chain=prerouting comment="" connection-mark=ICMP-CM disabled=no new-packet-mark=
PRE-ICMP-PM passthrough=no protocol=icmp
add action=mark-packet chain=forward comment="" connection-mark=ICMP-CM disabled=no new-packet-mark=
POST-ICMP-PM passthrough=no protocol=icmp

Continue reading