Limit pendownload dengan filter con-bytes

10

Menanggapi report dari kaskuser tentang Limit pendownload dengan mangle con-bytes
apabila klien menggunakan software download manager ternyata trafficnya bisa lolos dari PCQ .
Maka dari itu saya buatkan rule baru untuk mengatasi problem itu.

Bikin dulu IP list bypass untuk klien kita contoh :
IP Klien 192.168.xx.xx
IP modem
IP Proxy external yang di pakai
IP website/homepage kita
Dll…
dengan maksud supaya tidak ikut terlimit, saya tandai dengan address-list bypass


Continue reading

Bikin proxy server menggunakan mikrotik

46

lanjutgan dari topik :
BW Management sebuah GameNet dan Warnet

sebelum menuju ke web-proxy alangkah baiknya bikin masquerade untuk IP 192.168.10.0/24 pada router pertama

/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no src-address=192.168.10.0/24

Install mikrotik 3.30 sebagai proxy seminimal mungkin

install
Continue reading

Limit pendownload by file extensi

18

trik ini sudah banyak beredar di dunia maya jd disini saya hanya menyempurnakan dan menambah sedikit trik-trik yang mungkin di butuhkan oleh sebuah gamenet maupun warnet.

topik ini sambungan dari topik:
bw management sebuah gamenet dan warnet/

catatan IP network ini memakai 192.168.123.254/24 dan 192.168.10.5/24
bikin dulu list network kita :

/ip firewall address-list
add list=network address=192.168.123.0/24
add list=network address=192.168.10.0/24

bikin filter file extensi .mp4

/ip firewall filter
add action=add-dst-to-address-list address-list=Patroli-DN address-list-timeout=3h chain=forward 
    comment=MP4 content=.mp4 disabled=no dst-address-list=!network protocol=tcp

Continue reading

BW Management sebuah GameNet dan Warnet

55

Pertama siapkan 3 buah NIC masing-masing:
ether1=119.67.xx.xx (IP Public)
ether2=192.168.123.254/24 (IP Lan)
ether3=192.168.10.5/24 (IP ke proxy external)

Asumsi router sudah jalan,baik remote dns maupun masquerade nya

Kedua bikin BW management menggunakan queue tree supaya pembagian bw merata tidak saling rebutan jika salah satu klien sedang rakus membuka tab browser,tentu masih ada jaminan bw buat semua klien untuk bermain game.

A. Bikin mangle terlebih dahulu untuk menandai packet-packet yang akan di manage

menandai packet ICMP

/ip firewall mangle
add action=mark-connection chain=prerouting comment=ICMP disabled=no new-connection-mark=ICMP-CM 
passthrough=yes protocol=icmp
add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=ICMP-CM passthrough=
yes protocol=icmp
add action=change-dscp chain=prerouting comment="" connection-mark=ICMP-CM disabled=no new-dscp=5 
protocol=icmp
add action=change-dscp chain=forward comment="" connection-mark=ICMP-CM disabled=no new-dscp=5 protocol=
icmp
add action=mark-packet chain=prerouting comment="" connection-mark=ICMP-CM disabled=no new-packet-mark=
PRE-ICMP-PM passthrough=no protocol=icmp
add action=mark-packet chain=forward comment="" connection-mark=ICMP-CM disabled=no new-packet-mark=
POST-ICMP-PM passthrough=no protocol=icmp

Continue reading